Day: 2018年7月4日

Android gradle配置强制使用引用库版本

在开发过程中我们经常遇到引用的几个库中引用的相同的库版本不一致,那么就会出现版本的冲突,我们需要统一使用引用库的版本,所以我们应该对齐进行统一强制版本引用控制,如下: def supportVersion = “27.1.1” //这里是版本定义 configurations.all { resolutionStrat…

阅读全文 »
已阅读 262 次